404 page not found after installation


Not sure this is the right place to ask, please move if not.

I tried installing n8n on DO server, followed the instructions from the server setup docs page.

After installation when I visit the site I see the message “404 page not found”

n8n installation URL: https://n8n.aceboxmedia.com/

Not sure where I messed up. I am not comfortable with console log, total noobie here, can someone look at my console actions and let me know the mistake?

Console log: https://pastebin.com/h6p49dfs

Any help would be great, thank you in advance.

Welcome to the community @jijojose!

Please use instead of: docker-compose up -d
just: docker-compose up

and then post what it displays you.

It will then print the output of all the services in the terminal and will allow seeing what is going on exactly.

Hi @jan,

Thank you for replying.

Did as you mentioned, here is the output: https://pastebin.com/ULjVsvUe

Thank you.

Ok thanks. Please check this topic out:

1 Like

That worked! Thank you @jan.

Great! Happy to hear. Have fun!

1 Like