503 error, even on a very very small scenario

Hi all,

I’m constantly having the error : " 503 Service Temporarily Unavailable".

The problem is that I have this error when I run a scenario which has only 2 nodes (webhook et Set node). So I don’t see why it would be a memory limit problem…

So screenshot:

See also this video: bug n8n 503

Thanks for your help!

Hi @ydd, welcome to the community :tada:

I am sorry for the trouble. This might not be a memory problem in your case. Our engineering team has also identified an issue preventing a database migration on your cloud instance from working as it should, so I suspect some deeper problem with your cloud instance unfortunately. I already wrote you an email about this and will get back to you as soon as I know more.

In the meantime, perhaps you can share your workflow? Simply select all nodes on your canvas, then press Ctrl+C to copy the underlying code. You can then insert it here on the forum with Ctrl+V (you can of course redact any confidential values beforehand, just make sure you don’t change the data structure itself).

Thank you!


Ok thanks. Here is the workflow

Hm, from quickly running your workflow in my own cloud instance it appears to work fine.

Are you sending any special payload to your webhook endpoint?

No, nothing…
And the bug is the same for all scenarios, so it’s probably my account?

I can try to sign up for a new n8n account maybe?

You shouldn’t have to do that, so I’d say for now let’s wait and see what the engineering team finds out today about your instance. I’ll get back to you on our email conversation once I have feedback here.

1 Like

Hi all,

For info, thanks to Tom @MutedJam for solving the problem which was coming (very probably) from importing a workflow from the desktop n8n, which was not on the same version as my n8n cloud. Tom told me to desactivate all my workflows and then reactivate them, and it worked!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.