APi POST limit

Hello, I have a problem with api calls, I explain to you I want to post information on an api, but it accepts a post every 5 seconds, except if I have 15 processed it will send them to the queue and do not will not respect the time limit of 5 seconds would you have an idea what I could do?

Thanks

Hey @Larmier_Anthony, you could use the batch options of the HTTP Request node. These will let you specify how many requests are made per time interval:

image

Thanks you @MutedJam ! i have add batch size 1 and it’s perfect !