Hi!
Excited noob here, fumbling around trying to learn
I keep running into problems running this locally with Docker, but I am blocked from n8n.cloud for some reason.
Error message comes when I try click ‘get started’ etc:
Sorry, you have been blocked
You are unable to access n8n.cloud
Operating system: Sonoma 14.2.1
N8N version: 1.31.2
n8n
Mars 13, 2024, 4:28
2
It looks like your topic is missing some important information. Could you provide the following if applicable.
n8n version:
Database (default: SQLite):
n8n EXECUTIONS_PROCESS setting (default: own, main):
Running n8n via (Docker, npm, n8n cloud, desktop app):
Operating system:
Whoops all good is solved now
Must have just been the landing page button link or something.
It worked to link straight through from a community template