Conection Lost selfhosting

I do self-host on docker. I also used a reverse proxy so I could access some workflows remotely. I can create new workflows adjust them but I can not turn on/off. Is there some solution?

(Select the nodes on your canvas and use the keyboard shortcuts CMD+C/CTRL+C and CMD+V/CTRL+V to copy and paste the workflow.)

Share the output returned by the last node

Information on your n8n setup

  • n8n version:latest
  • Database (default: SQLite): sql
  • n8n EXECUTIONS_PROCESS setting (default: own, main): main
  • Running n8n via (Docker, npm, n8n cloud, desktop app): docker
  • Operating system:win 11

This sounds like an issue with websockets. What reverse proxy are you using?

Thanks for reply. After updating to newest version, the issue went away.

2 Likes

By any chance you were in version 1.18.0?

@netroy Yes. That i didn’t notice that I was running on older version, when i made the post

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.