Connection lost when using Github Trigger

Hi, i have problem with github trigger node: lost connection when creating release then publish release in github, container (docker) automatically stops after clicking execute the above action

Other actions still trigger normally
Any idea how to resolve this?

Demo video

Hey @Dat_Thanh, I am sorry to hear you’re having trouble.

I have just tested this on my end but did not run into the problem I am afraid. Could you share your container logs? And also confirm which version of n8n exactly you have in use?

Thank you. I use Version 0.171.0
Nothing change in container logs when i execute workflow. After that, this container stopped

Video

Does it still stop if you enable the workflow and run it that way instead of using the test option?

Thank you. I activated the workflow but it still doesn’t work. Sorry, i dont know “test option” is?

Hey @Dat_Thanh,

When the workflow is active and just left to run on it’s own do you get the same error? The test option is when you manually press Execute Workflow.

Thank you, it works, but it still doesn’t work when i use option test and create new release. But is okay, can you fix it?

Hey @Dat_Thanh,

As soon as we are able to reproduce it we will be able to fix it, But for now at least you are up and running with it.