Course 1 always returning same quiz results and not passing

I took course 1 more than 4 or 5 times and every time I received the same results (You scored 77% in the theory section and 44% in the workflow section. You need to score more than 80% in both the theory and workflow segments of the quiz.) even each time I changed my answers and I’m sure I did correctly.

Is there any issue in calculating the quiz results?

Thanks

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Can you DM me the email address that you registered with so I can check the results?

DM sent. Thanks a lot.

Strange, I don’t see it anywhere. Can you forward me one or two of the course results emails so I have the exact timestamps?

Sure, I will forward as DM

Sounds good. A screenshot here will work too.

Edit: I meant in the DM.

I have attached the latest 2 screens also I have more if needed.

1 Like

As a side note, I encountered issues with the Typeform quiz link when I tried to take the quiz, and happens randomly not sure if it is me or for other users, it would sometimes open after a delay.

I went through the scoring manually, and the result is as expected - you got a few answers wrong, sorry!

Thanks Bart for checking and confirming that the form is working, if it’s only the answers I can try again :slight_smile:

1 Like

Same thing happened to me. Can you check the results