Disable self certified in Docker Container

Hi guys i’ve running the n8n under a reverse proxy and, this reverse proxy was redirecting to 443 and generating the SSL, but, the new version of container was resulting in error ERR_TOO_MANY_RETRIES. I think so is about the self 443 redirect.

Theres any ENV to disable the redirect or disable the creaton os self cert?

Hey @leoborlot,

Can you share your config? It sounds like something is missing.

Hi man!

did it works when I set the env like this
N8N_PROTOCOL: http