DockerHub error: No such image: n8nio/n8n:latest

I’m wondering if anyone else is experiencing an issue with pulling images from I’m able to do so for other applications, but not N8N. This seems to have started yesterday at some point.

Hi @Ian_Walls - welcome back to the community!

I was able to pull 0.224.4 and 0.225.2 locally just fine via the command line - can you tell us a little bit more about your setup and how you’re trying to update your docker image, or any errors you’re receiving?

I’ve got a Docker Swarm set up, with a Portainer front-end, and my N8N service managed via docker-compose. My Service is looking for n8nio/n8n:latest, but I’ve also changed the tag to 0.224.4 (and a variety of others), and still get the error No such image: n8nio/n8n:0.224.4

I’ve tried a couple different DockerHub accounts, so I don’t think its an issue with rate limiting, plus other services can be pulled without issue.

Oddly enough, I just tried pulling it down on my local machine instead of into my Swarm, and it worked… so I guess this is a ‘me’ issue. Thanks for your help!


I just had the same issue, Cause was an almost full drive. :sweat_smile:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.