Error with Self-host n8n

I have self-installed n8n on a VPS. Because my PC lagged while creating workflows, it resulted in many Schedule Trigger nodes being created. I accidentally started it and now my host is lagging so much that I can’t access it. Is there a way to delete the queued workflows and stop the ongoing workflow?

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hello @SIM
You can disable active workflows with the CLI