Google Drive error after update to 0.183.0

Describe the issue/error/question

The parameter “Corpora” didn’t use to be required until now.
Also, even after it has been provided a value, the error still remains and the node/workflow doesn’t execute.

What is the error message (if any)?

Parameter “Corpora” is required.

Please share the workflow

Share the output returned by the last node

Information on your n8n setup

  • n8n version: 0.183.0
  • Database you’re using (default: SQLite): Postgres
  • Running n8n with the execution process [own(default), main]: own
  • Running n8n via [Docker, npm,, desktop app]: Docker
1 Like

Hi @shrey-42, sorry for the trouble and thank you for reporting this!

From checking Files: list  |  Drive API  |  Google Developers, this parameter should be optional and I’ll add this to our bug tracker for a closer look.

Good afternoon, MutedJam. Can you please tell me when you will have time to check the node? Right now I have to work manually with Google Drive.
Thank you.
Sincerely, Aleksandr.

Hi @asuhan, this has been fixed in the upcoming n8n release (which should become available early next week):

If you can’t wait that long you might want to consider downgrading or test the nightly docker build.

Thank you very much, MutedJam!
Sincerely, Aleksandr.

1 Like

I have the same issue however unable to deactivate (or save) the workflow
" Problem activating workflow

Please resolve outstanding issues before you activate it"
Would be nice to be able to deactivate things regardless of if there is an error in the workflow or not

Got released with [email protected]

Thank you, jan!