Google Drive to Edit Image Text not working

I am trying to pull an image from google drive, and add text to it. I am unable to get this to work, I have tried changing the property name to “blob” and “content” and that did not work either. I feel like I am missing something dumb.

Please share your workflow

The other functions of the edit image node are working properly, and I did get the addition of text to work when I pulled an image from the web via http request.

1.0.5
SQLite
Running on npn locally, but have tried it on our n8n server
macOS

Hi @Swat_1 :wave: I’m not having any trouble with this from the workflow that you shared - I was able to grab a file from my own Drive account, and place text over it :thinking:

Are you getting any specific error when you’re trying to add text to an image? If not in n8n UI, what about in your server logs?

I did also notice there’s a newer version of the Google Drive node than what you’re currently using - if you copied and pasted an older workflow, you might want to re-add the node from the menu on the right instead, in order to ensure you’re using the most up-to-date node.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.