Google Service Account API credentials goes blank if I want to updates scopes

Describe the problem/error/question

I wanted to create a new Googe Service account credentials and it is not possible as any change in the filed scopes. Any new input or pasting make the menu blank. I tried two browsers with the same result.

What is the error message (if any)?

Screen Recording 2024-06-10 at 08.29.11

Information on your n8n setup

  • n8n version: [email protected]
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app): Cloud
  • Operating system:

hello @tkey
it says that only the owner can edit this connection.
image

I am creating a new credential and I am logged in as Admin.

Is that just me or is it a general problem??

I tested with my colleagues and different browsers and they experience the same behaviour. This makes me believe that something is wrong in n8n and it is not possible to create Google Service account credentials with Set Up for use in HTTP Request mode.