How do I set the time zone I need in the Cron node?

Hey!
How do I set the time in the time zone I need when setting up a Cron node?
Does this time depend on the workflow settings (Timezone)?

Hey @Roket! How’s it going? :slight_smile:

The default timezone is “New York”. You can change it in a couple of ways:

  • On each workflow, it is possible to set some custom timezone and overwrite the global timezone setting. More details here.
  • You can set a global timezone as specified here.
  • If you are using n8n.cloud, you can set the global timezone by going into your dashboard, clicking on ‘Manage’, and changing the Time zone under ‘Instance settings’.

Hope that helps. Have a lovely weekend! :raised_hands:

2 Likes

@Tanay, I’m good!
Thanks a lot, it helped me!

1 Like

Glad to hear that! Have fun :star_struck: