Ignore SSL setting isnt working - ERROR: SSL Issue: consider using the 'Ignore SSL issues' option

Version 1.28
Kubernetes
Queue

See screenshot, I have ignore ssl active but getting the error.

What am I missing?

ERROR: SSL Issue: consider using the ‘Ignore SSL issues’ option

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Dwayne_Taylor,

Thanks for letting us know, I have created NODE-1149 to resolve this. For now the best option would be to use 1.27.2

New version [email protected] got released which includes the GitHub PR 8674.

1 Like