Incoming port 5678 also using different ports

Good Afternoon,

We have setup N8N in docker for Linux. The docker creates an cloud URL on port 5678.
In the firewall we have setup a SAT rule from outside to the Linux device which somethings works.
The webinterface of the n8n workspace sometimes opens but we can see in the firewall logging that the IP is trying to connect trough a lot of different ports. unless we have setup the port to use is 5678 it is using other ports that we don’t want. Is it possible to let the N8N cloud URL only connect through 5678 instead of all the other random port numbers?

Hi @Melvin, I assume you’re using the tunnel service here? I am not aware of any additional configuration options for the tunnel unfortunately. So you would want to avoid using the tunnel service (which would be the suggested setup for production environments anyway).

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.