Monday.com node issue

After a recent update (You’re on 1.14.2, which was released 2 months ago) I’ve started experiencing a Monday.com issue. The node itself stopped show its output, and now in order to see the output I have to use the Edit Fields (used to be Set) node, which is really inconvenient because now I have to use two nodes instead of one.
Could you please advise me on how to overcome this bug?



Information on your n8n setup

  • n8n version: 1.14.2
  • Database (default: SQLite): SQLite
  • n8n EXECUTIONS_PROCESS setting (default: own, main): own
  • Running n8n via (Docker, npm, n8n cloud, desktop app): Docker
  • Operating system: Linux

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

No one experiencing the same problem? Like at all?

Hi @Sergiy_B, welcome to the community and sorry for the trouble.

It sounds like you have encountered the problem raised here. Can you upgrade to n8n 1.21.0 (or later)? This version comes with a fix for the problem.

Please do let me know if you’re still running into this problem after upgrading.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.