N8N keeps loading when loggged in sucessfully after upgrade to v 1.32.2

Hi guys, I am having a problem about logging into N8N after updating to the latest version 1.32.2.

This is the issue; the page keeps loading forever.

But when I went back to the version 1.29.1, it worked normally. I then updated to v 1.31.2, it worked again; then I updated again to 1.32.2, it was loading as in the picture. I then downgraded to v 1.31.2, it showed up the page loading again. I gave up finally and went back to 1.29.1 and kept it running for now.

I have no idea what is going on. Any suggestion? Thank you.

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

If you aren’t using https you need to set the environment variable for N8N_SECURE_COOKIE to false

2 Likes

it worked; Thanks

1 Like

If it can help anybody not using docker, you must update the environments variable via pm2 like this

N8N_SECURE_COOKIE=FALSE pm2 restart n8n --update-env
2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.