I have a very simple scenario, with 3 nodes:
- Gdrive checked for new PDF files
- Gdrive downloads the new pdf file
- HTTP request to Stirling PDF to remove specific pages.
The first two nodes work fine, the issue with the HTTP request that keeps giving the same error, no matter how I change the parameters.
Can anybody help me to fix it?
It looks like your topic is missing some important information. Could you provide the following if applicable.
- n8n version:
- Database (default: SQLite):
- n8n EXECUTIONS_PROCESS setting (default: own, main):
- Running n8n via (Docker, npm, n8n cloud, desktop app):
- Operating system:
Hi @life.tripod ,
Can you try like this? - use “data” as the file name and not the actual file’s name
I am getting a different error now. If I understand what the error means, it is telling me that there is a new version of Stirling PDF, the 0.29, but that is exactly the one that’s installed
solved, i needed to add more parameters. Not sure why n8n does that.