No spaces after captured group in set field

Describe the problem/error/question

I try to get spaces in between phone numbers. I have capture groups, but there are no spaces. Does any one know how to fix this?
image

(Select the nodes on your canvas and use the keyboard shortcuts CMD+C/CTRL+C and CMD+V/CTRL+V to copy and paste the workflow.)

Share the output returned by the last node

Information on your n8n setup

  • **n8n version:**1.22.6

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

@timautomation , you seem to have miscalculated the number of digits. It works for me.

1 Like

Ah thanks!! yes that is it!! Have a nice day! :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.