Problem with Woocommerce trigger

Describe the issue/error/question

I have started a workflow with the WooCommerce order.created trigger. If I save and close the workflow it is firing right. But if I try to execute the trigger node in order to debug, it is just sitting there and not going anywere. It would help so much to have some data from the trigger in order to construct the workflow. Any hints how to go about that?

Information on your n8n setup

  • n8n version: 0.165.1
  • Database you’re using (default: SQLite):
  • Running n8n with the execution process [own(default), main]:
  • Running n8n via [Docker, npm,, desktop app]: Docker
1 Like

Hi @Martin_Neumann

Do you see any error?

Which trigger event are you testing with?

Btw, Latest n8n version is 0.175.1. Please upgrade and try again.

No error. Actually it records the workflow as executed, but in the workflow designer the execution of the trigger is just sitting there, so I need to design the workflow without having the input data from the trigger available. It would simplify my life if anybody can give me a hint on how to resolve that.

1 Like

This is really strange. Have you tried with different browser?

I tried now in Chrome and it was working. In Firefox I had problems before.

1 Like

So it’s solved?

Yes it is solved in Chrome. Not sure why I had problems in Firefox. Might be a good idea to investigate a bit more in Browser Compatibility.