Request URI Too Large

Is there a way to accommodate larger URI’s using the webhook module in n8n?

Request-URI Too Large: 414

Hey @Keep_Innovations,

Typically if a request URI is going to be long it would be better to swap to a body post, As far as I know we don’t have a setting to actually change the limit though. Can you share an example of what you are sending as your URL so I can have a quick play here?

Hi Jon, let me try use a body post instead of params and see if it can handle a bigger URI. Thanks for the suggestion

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.