RSS Trigger [GOT CREATED]

Unfortunately can not use community nodes in the cloud offering :frowning:

Hey @ohlr,

On cloud you would have to take the old route and build out a worklfow with a schedule node to check the feed, Something like this: Post RSS feed items from yesterday to Slack | n8n workflow template

thanks Jon, didn’t think of that.

Thanks, Jon! It does the trick to fix it. I can finally use it after I restart my n8n instance. :stuck_out_tongue:

a restart was needed in my case as well. thanks for building this trigger!

@Jon is the RSS trigger added officially to N8N nodes or is it still a community node?

Hey @pooria,

It is still currently a community node but I think it could be time to think about bringing it in.

2 Likes

I’m seeing that same error “Could not get parameter “pollTimes”!” after updating to 1.11.2. Similar to above, the pollTimes parameter doesn’t show in the node either. I tried restarting the container a few times, but that didn’t seem to help. Maybe something got changed again?

Hey @elliotmatson,

A PR has been put in to fix this but from 1.13.0 (available later this week) the RSS Trigger node will be a core part of n8n.

That’s great to hear! I’ll revert back for now and wait for the patch. Thanks for all you/your team does!

1 Like

New version [email protected] got released which includes the GitHub PR 7386.