Smtp failure in n8n cloud

When trying to send an email throw smtp node with google relay, there happens following error:


Tried with n8n cloud version 202.1 and 204.0

am i doing something wrong?

Hi @karlos_campus

Welcome to the community!

This probably means you have SSL turned on while using a TLS connection.
Could you share your setting, of course without any passwords or other sensitive info. :slight_smile:

Hey @karlos_campus,

If you untoggle the SSL setting it will use TLS instead which will likely solve this.

Hi @BramKn

sure, just the credentials:

when trying to execute with deactivated ssl/tls, i get an gmail error. seams not to be compatible with n8n any longer?

it worked a few month ago. maybe changes on gmail site, maybe on n8n site (Nodemailer?)?

hmm, have never used the gmail relay. so not sure what is going on here.
You cannot use normal SMTP?
if not, try with SSL turned on and the SSL port (465 if I recall correctly)

Hey @karlos_campus,

Google document that as…

421, "4.7.0", Try again later, closing connection. This usually indicates a Denial of Service (DoS) for the SMTP relay at the HELO stage.

It doesn’t look like it is directly an n8n issue, Do you have multiple items going into that node? It could be worth not using the relay and trying the normal smtp option to see if that works.

1 Like