Stopping execution doesn't work

I can’t stop executions which are currently running.
Screenshot 2023-12-06 at 08.08.44

What is causing this error?

  • n8n version: 1.15.1
  • Database (default: SQLite): PostgreSQL
  • n8n EXECUTIONS_PROCESS setting (default: own, main): default
  • Running n8n via (Docker, npm, n8n cloud, desktop app): Docker
  • Operating system: Linux

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:
  • n8n version: 1.15.1
  • Database (default: SQLite): PostgreSQL
  • n8n EXECUTIONS_PROCESS setting (default: own, main): default
  • Running n8n via (Docker, npm, n8n cloud, desktop app): Docker
  • Operating system: Linux

Hey @renetheastronaut,

Does this happen for all workflows or just a few of them? Can you also try updating n8n to see if that helps, I think we fixed an issue around this recently.

1 Like

@Jon
It happens for all workflows which were not triggered manually. Manual executions can be stopped, but it takes some time until they actually are. I will try updating and let you know.

@Jon I updated. Still the same issue.

Hey @renetheastronaut,

Can you share your workflows are you doing and how you have n8n configured as I am not able to reproduce this and I would expect to see more reports of an issue like this.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.