Not sure I understand your use case here. Supabase is a platform which already includes postgres, auth, kong etc. You can simply follow the docker instructions to get a self hosted instance running.
Sujets connexes
| Sujet | Réponses | Vues | Activité | |
|---|---|---|---|---|
| Connecting to self hosted supabase's postgres db (docker) | 5 | 2756 | Août 19, 2025 | |
| How to add Supabase to local self hosted n8n installed with self-hosted-ai-starter-kit | 1 | 1193 | Janvier 18, 2025 | |
| Connecting to self hosted supabase postgres db | 4 | 6237 | Octobre 27, 2024 | |
| Unable to connect n8n Supabase Local credentials – “Unauthorized” / “Not Found” | 2 | 844 | Mai 5, 2025 | |
| Supabase Vector Store Issue (self hosted) | 1 | 600 | Avril 3, 2025 |