The edit window in "edit output" is half the screen

hey everyone!
how can i fix this?
I don’t remember on which version of n8n this appeared, but I have for some reason in the edit output window editing is only displayed on half of the screen. screenshot attached.

## Information on your n8n setup
- **n8n version: 1.29.1**
- **Database postgres**
- **Running n8n via npm**
- **Operating system: Centos 9**
1 Like

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hi @brewoutlay :wave:

I’m not so sure that’s intended - I’ll let our engineering team know to look into this!