Unable to activate a workflow due to a DNS server error

Describe the problem/error/question

I am unable to activate the workflow due to a supposed DNS server error. Things worked alright for some time but after a couple of days I started receiving this execution description and now I am unable to even start it.

All the errors came from different triggers (google and notion).

What is the error message (if any)?

Workflow could not be activated:
There was a problem activating the workflow: “The DNS server returned an error, perhaps the server is offline”

Please share your workflow

Information on your n8n setup

  • n8n version: 1.5.1
  • Database (default: SQLite): default
  • n8n EXECUTIONS_PROCESS setting (default: own, main): default
  • Running n8n via (Docker, npm, n8n cloud, desktop app): docker
  • Operating system: raspberry pi OS

hi @Nejc :wave:

This sounds like your instance isn’t connected to the internet when this happens (or has something improperly configured), and it’s unable to resolve DNS servers - can you share your docker compose file (and redact any sensitive information like passwords or tokens)?

1 Like

Hey there, thank you for the reply but I managed to resolve the issue.

What helped is removing the container and restarting it. Could have tried that sooner before opening up a new ticket…

Thank you, any way!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.