Unwanted forced user login

Describe the issue/error/question

Hi devs,

I have a problem with the latest version 0.202.1
Also with environment variable N8N_USER_MANAGEMENT_DISABLED set a login is forced. I would like to continue to do without it.

Is this still possible? Is there a new/different environment variable?

Information on your n8n setup

  • **n8n version:0.202.1
  • Running n8n with the execution process: own
  • Running n8n via: Win10 x64 > nvm > [email protected]

Hey @BillAlex,

If user management is disabled as long as you have not set up the owner account you should be good to go. If you have set it up you could try the cli command to reset it, We don’t have it documented but there are a few posts on here that mention it.

1 Like

Hi @Jon,

thanks for the quick reply. I used the command n8n user-management:reset. I also got the “successful” feedback. But nothing has changed, not even in the database. However, I forgot to say that I used MySQL instead of SQLite. No n8n CMD commands work for me. Even if I set the environments manually before - n8n always seems to try to use the SQLite file.

With version v0.203.0 the bug was fixed. No forced user login!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.