Webhook gerando http

When I create a webhook action block it is generating “http” links and I need them to be “https”, how do I solve it?

Welcome to the community @Doritec_Certificador !

The reason seems to be that you do not have n8n configured correctly (mainly did you not set the environment variable WEBHOOK_URL) but there is then also good chance that also other things are not configured correctly.
Please follow one of our setup guides to make sure n8n is set up correctly:

I did the process through npm, do I have to configure something else later?

Kind of. It sounds then like you did not configure n8n at all. Which would be in the npm case setting environment variables like the one I mentioned above.

npm installation is normally fine for clicking around in n8n a little bit, but if you want to use it for production use cases, then you should follow one of our guides (as linked above) or use our cloud solution.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.