Webhook not working in test or production

Hi,
Yesterday all was working fine but today my webhooks don’t work:

Keeps spinning.

I am using the version: 0.115.0 Can this be the reason and I need to update?
Even if I Stop webhook I get message successful but webhook still running.

I tried renaming as suggested in other posts but no luck. Thank you very much.

How do you know it’s not working? when you hit the webhook url what happens? What do you see in the executions?

Hi @RicardoE105 ,
When I run the webhook it gets signs of successfully running, but it was not providing any JSON response as usual and it keep staying in the Circle screen, even stopping the webhook it kept running. It is now working again, I had to log out of the instance and login again.

{“message”:“Workflow got started.”}

Hey @Jorge_M!

Are you making a request to the Test Webhook URL? Since you’re executing the workflow manually, you will have to call the Test Webhook URL.

If you’re already doing that, what response do you get? Does it display any error?

Hi @harshil1712 ,
Always use the test URL when doing manually. That was the issue, it was not displaying error and was saying successful, but it keep “circling” and no JSON response, even after stopping the webhook, only way to fix was to login again into the instance.

Hey! Is it working now as expected? Are you still facing issues?

All good, strangely it was not working on both instances I have, but logging out and in again, worked perfect :slight_smile: