When I change to MySQL database, there are some workflow run forever

When I change to MySQL (from SQLite), some my workflow non-stop
It seems duplicated and run forever

How could I solved this?

When I tried to stop one of them, this error appeared

Error: The execution ID "2" could not be found.
    at WaitTrackerClass.stopExecution (/usr/local/lib/node_modules/n8n/dist/src/WaitTracker.js:58:19)
    at processTicksAndRejections (internal/process/task_queues.js:93:5)
    at async /usr/local/lib/node_modules/n8n/dist/src/Server.js:1408:30
    at async /usr/local/lib/node_modules/n8n/dist/src/ResponseHelper.js:89:26

Hey @cmdntd987,

That seems a bit strange, do you have one instance of n8n or multiple workers? Do you also have just the one MySQL instance or is it clustered?

Not yet.
It is just still a single main n8n.

I just convert database, and it is absolutely the same like old one.

Well, I run webhook again to test.
Now you see exe from n8n and database not the same:

And this is data (images of 6 rows of ID)

At first, it has 3 pending and 3 done, and data has only 3 done
At second, it has still 3 pending and 3 done, but data has more done

I see ID in database not duplicated, but in n8n they are duplicated…

What version of n8n is it?

I run the latest of docker