Windows Desktop app is not opened

Describe the issue/error/question

n8n windows dektop app is not opened.

I’m using n8n with notion, google contact, and gmail
to send some followup surveys regularly to my event participants.
I made 2 workflows.

Today I checked my laptop, but I couldn’t see anything.

The laptop was in sleep mode, so I woke up the laptop,
and n8n app showed some error messages.
All workfows were working very well until I woke up my laptop.

I forgot to save the error messages.:sob:
I copied only one.

Request failed with status code 401

Then I closed n8n and tried to open it again, but there was no response.
I couldn’t open n8n desktop app.
I checked the task manager, and n8n was running in the background process.

The same problem happened 3 times.
I had only 2 worklfows so I just re-installed and started over whenever it happened.
But now I think maybe I’m making same mistakes again and again.:exploding_head:

I think I found app crash report.
The path is like below.


I opened the report.wer file,
but I don’t have technical knowledge to understand this.:smiling_face_with_tear:

Would it be helpful to share the file?
Maybe I’m asking irrelevant questions but…

I would very much appreciate any help! :pray:

Information on your n8n setup

  • n8n version: 1.6.0
  • Running n8n via : desktop app (window 10)

Hi @Soom, welcome to the community!

I am very sorry to hear you are having trouble. Could you try restarting your laptop and then launch the n8n desktop application from the command line and share the terminal output with us (without the tunnel URL which sould be kept secret)? The app would live in C:\Users\Username\AppData\Local\Programs\n8n\n8n.exe (replace Username with your actual Windows username).

It should look similar to this:

I restarted my laptop and tried to launch n8n app as you explained.
The error message below keeps repeating.

Error: There was an error: Error parsing n8n-config file
“C:\Users\user.n8n\config”. It does not seem to be valid JSON

Thanks @Soom, this is very helpful. That looks like the n8n config file has become corrupted. Did you perhaps modify it manually?

Perhaps you can open the C:\Users\User\.n8n\config file in an editor such as VS Code and make sure it contains valid JSON data?

If you struggle with this feel free to send me a DM with the file content (please do not share it publicly as it contains the encryption key for your credentials stored in n8n as well as the tunnel subdomain under which your instance is available) and I’ll take a look (I will be out until the middle of next week though, so it might take a bit before I can look at it).

Alternatively, you can also remove the file, but that would mean you have to re-create the credentials you have stored in your n8n database as n8n will no longer be able to read them without the aforementioned key.

Estou com o mesmo problema. @MutedJam consegue me ajudar?


Hey @Thiago_Manhaes,

Welcome to the community :tada:

We only offer support in English, would you be able to open a new topic and complete the template as well.

My initial thought is you might be using a proxy, vpn or have something trying to do content inspection which would normally depend on if you were on a work network.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.