Workflows won't activate after hard limit and then upgrading

I hit the hard limit and all my workflows started failing>

So I upgraded plans

But now they won’t run and there is a messaging say the workflow must be activated … although they are all activated. Tried deactivating and activating again but nothing

Please help

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:
  • n8n version: [email protected]
  • Database (default: SQLite): default
  • n8n EXECUTIONS_PROCESS setting (default: own, main): default
  • Running n8n via (Docker, npm, n8n cloud, desktop app): n8n cloud Pro Plan
  • Operating system: Mac OS… Chrome…

Very sorry to hear that you have problems. That sounds very strange. Never heard of that problem before.
Can you please try to upgrade your instance to the current stable version and see if that fixes the problem.

1 Like

It seems to be working now. Not sure what happened.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.