Airtable authentication failing

Describe the problem/error/question

Airtable updated their authentication mechanism, as part of it we have to use personal access token, but Airtable node in n8n is only taking access token for authentication which is not in use now. We tried with the personal access token but it is not working.
So we tried to update the n8n cloud, but admin panel is not opening.

What is the error message (if any)?

Error: Authentication failed. Please check your credentials

Please share your workflow

CMD+C is not working. This is happening for Airtable node today.

(Select the nodes on your canvas and use the keyboard shortcuts CMD+C/CTRL+C and CMD+V/CTRL+V to copy and paste the workflow.)

Share the output returned by the last node

Information on your n8n setup

  • n8n version: 0.224.4
  • Database (default: SQLite): default
  • n8n EXECUTIONS_PROCESS setting (default: own, main): default
  • Running n8n via (Docker, npm, n8n cloud, desktop app): Cloud
  • Operating system: Mac

Hey @Abhay,

We updated the authentication options for Airtable a while back, it looks you are on a very old version so I would recommend upgrading first.

As you are on a version before 1.0 I would recommend checking this page before you update: n8n v1.0 migration guide | n8n Docs

Yes, our version is old. We are unable to open admin panel to update the version for n8n cloud

Hey @Abhay,

Can you email in to [email protected] and include your cloud username and we can see what is going on there.

It worked few hours back. Now we have updated to latest stable version.
We don’t know why Admin panel was not opening

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.