Airtable authorization failed using n8n desktop application

I’m trying to go through the first course and connect to Airtable. I’m using the n8n desktop version (0.216.2) and I’m sure I did everything correctly as I should but always getting ERROR: Authorization failed - please check your credentials.

Did anyone tried to connect to Airtale through the desktop application and it worked with him?

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:
1 Like

Required information

Sorry to hear that you have problems, but that is sadly not unexpected as we deprecated n8n Desktop almost one year ago (May 2023). You can find the announcement here.

This means that the version is now almost one year old, and APIs have changed, as did the Airtable API. Information about that you can find here.

1 Like

@jan Many thanks for your quick help, really appreciate it. I missed this notice but I was suspecting something like that anyway this is good to know.

I will install the latest version locally to better get the latest updates.

I am glad to hear that it was helpful, and sorry for the inconvenience the depreciation caused you.

Still, keep on having fun with n8n!

1 Like


Maybe it’s a good idea to remove the Desktop version from the Getting Started page? :slight_smile:

1 Like

That is crazy. No idea what it is still doing there. Thanks a lot @barn4k! I just wrote the team to remove it asap.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.