[bug] node supabase

my automations with subbase is working normally, when I updated my n8n to version 0.226.1, I came across this problem… gives an error, and gets a red triangle error.

the alternative I found was to put the name of the column typed

Hi @Ruan17, I am very sorry to hear you’re having trouble.

Could make sure to fill out the full question template please when posting on the forum and describe exactly how to reproduce a problem from scratch? This will make it much easier to understand the context of a problem.

I just tried out the below workflow on n8n 0.226, but didn’t notice any problems here:

n8n loads the available columns as expected for me when creating a new db table row:

This is for a rather simple table structure:

Have you double-checked your credentials? Which error exactly are you seeing when hovering over the red warning icon? And are you seeing this behaviour for all your Supabase tables?

Thanks for the tip, in the next few pots I’ll be as specific as possible. I’m in version 0.227.0 I’m going to redo the tests if I continue with the same error. come back here


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.