[BUG] - Unable to copy and paste items

using the latest version

n8n Version 0.193.3

I am unable to copy and paste notes or nodes, anyone else got this issue?

Hm, that’s still working fine for me. Which browser are you using? Any chance you have some extension running messing with the clipboard?

Chrome, nothing has changed for me except the version. let me try rebooting in case it is me.

ignore me, must have been something funky with chrome, reboot solved it. sorry delete this if needed :wink:

1 Like

Sometimes it gets stuck on something, I have noticed it more often lately.
a Quick save of the workflow and refresh of the page should normally always fix it.

ps. I am also a Chrome user. So might be an issue with Chrome it self and a recent update.


Im having the same issue where I use to highlight and copy past but can highlight

What version are you running?

Sorry for the late reply Version 0.228.1 its a feature I use a lot hope I its removed

Its working a again I tried restart but did work now it working out oft he blue lol thanks one think I come across every now and then is the screen is blank when I try to connect to page I think it could be a browser issue has anyone seen that

1 Like

Sometimes the browser can do with a refresh, a blank page could be a couple of different things it all depends on what the browser console and network tab displays.

1 Like

ok thank you