Can't install n8n on pi using npm

I am getting the errors in the pic

Hi @dovahkiin93, I am sorry to hear you’re having trouble. Could you try using Node.js 16, the current LTS version?

@dovahkiin93 is this a pi 3 or pi 4?

Its a Pi Zero 2

Updating to v16 worked. Thanks for your help!

2 Likes