Change default webhook not registered message

Hi, i would like to know if there is any way to change the default 404 json message thag n8n throws when anyone requests a webhook endpoint that is not registered.

Im using n8n in queue mode, deployed in a k8s environment.

Thanks a lot

Hi @German_Bravo, this isn’t an option in n8n itself I am afraid.

So you’d have to implement such a behaviour outside of n8n, for example using nginx’s proxy_intercept_errors directive.


Hi @MutedJam thanks for your response.


1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.