Configuring webhook_url

Hello,
I am trying to configure the web hook url (currently display localhost). I have entered the variable in the variable settings:


but when creating a web hook, the URL still remains localhost.
Thanks,
Philippe

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @pburki,

Welcome to the community :cake:

The option looks to be correct, Did you remember to stop then start the container again after adding it? Just doing a restart doesn’t always pick up the change.

Thanks @Jon , this was the problem. This is now working.
Best,
Philippe

1 Like

Hey @pburki,

That is good to hear thanks for letting me know.