Creator Hub is buggy :(

Hello.

I’m trying to add a new workflow template in the creator’s hub but get a “There was a problem creating the workflow: Request failed with status code 403” error when I click the submit button. Actually, the workflow is added, however the attached image is not rendered/saved.

When I try to edit whe workflow, it gets the same 403 error, and a copy of the workflow is created. So at the moment I have 2 copies of the same workflow example:
https://creators.n8n.io/workflows/2004

And here’s an image I’m trying to upload

I guess the process is a bit buggy atm.

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hi @Ed_P, I am so sorry you’re having trouble. I know @maxT and @Niklas_Hatje are looking closely at the new creator hub recently, perhaps they have an idea of what’s going on with this application?

Thanks a lot! Yes, Nik helped me recently.
I’m not sure if 403 errors are resolved or some manual interference is required every time someone is uploading a new template.

1 Like

Hi Eduard, cool to connect with you here as well, and not just via email. We’re looking into the 403 errors this week. So they should hopefully be resolved at the beginning of next week. Will keep you posted! If you find any other things with the creator program or have wishes for it, please do not hesitate to reach out.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.