Displaying XML in Node Output

Hi,

It seems that XML tags in output aren’t displayed in node output table or JSON views, but they are displayed in the JSON-edit and Schema views. Is there a way to make it display the actual/raw data in the table and json view?

Thanks!

Information on your n8n setup

  • n8n version: 1.20.0
  • Database (default: SQLite): Postgres
  • n8n EXECUTIONS_PROCESS setting (default: own, main): default
  • Running n8n via (Docker, npm, n8n cloud, desktop app): AWS EKS
  • Operating system: AL2

Hey @jzrts,

Thanks for letting us know about this, It may be worth updating to 1.23.0 as I believe this issue has been fixed.

1 Like