Empty schedule node, bug?

Is this normal to not have trigger rules ? I’m running on docker desktop, Mac os Ventura (intel)

Edit: it works on Firefox, but not on Safari. nevermind

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hi @Holymix_Stormwind, welcome to the community though I am very sorry for the trouble. I don’t have a Mac myself so can’t test Safari first hand, but I’ll make sure to add this to our bug tracker for a closer look. Can you confirm which versions of n8n and Safari you are using?

Glad to hear it’s working in Firefox for you :slight_smile:

Hey @Holymix_Stormwind,

I have just taken a quick look and I have not been able to reproduce this in Safari.

Can you share the version of n8n you are running and if you have any extensions in Safari running?

Ok i just checked i wasn’t able to reproduce it unfortunately, i tried many ways.

I use Adguard for safari and Keepa amazon price tracker.

I was running the service with Cloudron, on a HP Deskmini g700. Maybe they fixed something in an update.

  • n8n version: Version 1.20.0
  • **Running n8n via:**Cloudron (Ubuntu)
  • Operating system: Ventura 13.6.3

Hey @Holymix_Stormwind,

That is possible, What I will do for now is mark the internal ticket as closed and if you see it again let us know and we can investigate further.