Err_ssl_protocol_error

I installed N8N on a Digital Ocean VPS, but it keeps giving an HTTPS connection error. I tried to renew the SSL, and the following error occurred:
Attempting to renew cert (automasys.wvsdigital.online) from /etc/letsencrypt/renewal/automasys.wvsdigital.online.conf produced an unexpected error: Missing command line flag or config entry for this setting: Input the webroot for automasys.wvsdigital.online:. Skipping.
All renewal attempts failed. The following certs could not be renewed: /etc/letsencrypt/live/automasys.wvsdigital.online/fullchain.pem (failure)

My NGINX has the following configuration for the reverse proxy:

Assi está o proxy reverso server { server_name automasys.wvsdigital.online; location / { proxy_pass http://127.0.0.1​:5678; proxy_set_header Connection ‘’; proxy_http_version 1.1; proxy_set_header Upgrade $http_upgrade; proxy_set_header Connection ‘upgrade’; proxy_cache_bypass $http_upgrade; chunked_transfer_encoding off; proxy_buffering off; proxy_cache off; } }

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hi @Wotila_Carneiro, welcome to the community!

I am sorry you are having trouble. The All renewal attempts failed. error appears to come from outside of n8n itself. Perhaps you want to check with the folks over at Let’s Encrypt (https://community.letsencrypt.org/) why exactly your certificate renewal might be failing? This is the organization behind Certbot and probably the best place to get help with problems around issuing Let’s Encrypt certificates.

From my end it appears your DNS records for automasys.wvsdigital.online are missing, so Let’s Encrypt servers wouldn’t be able to find your server:

image