Erreur Mistral AI

Good morning,
I’m looking into using Mistral AI.
I get an error message when I launch chat → ERROR: Conversational Agent requires Chat Model
However, I do have the cat Model version of Mistral AI


You have an idea ? Bug?

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hello!
I have the same issue. I just pulled the latest n8n image.
This is my config:

  • n8n version: 1.25.1
  • Database (default: SQLite): SQLite
  • n8n EXECUTIONS_PROCESS setting (default: own, main): default
  • Running n8n via (Docker, npm, n8n cloud, desktop app): docker
  • Operating system: debian 11

Hello,
With version 1.25.1? Because I have this version, but it doesn’t work for me

Potential good news on this one, I have just tested on our latest master branch and it appears to be ok so it is possibly that this will be fixed in the next release.

1 Like

Great thanks a lot :slight_smile:

with 1.27.1 version ?

Hey @Lakpo,

I have just tested it on 1.27.1 and it looks like the error is still there, I will do some digging now.

2 Likes

New version [email protected] got released which includes the GitHub PR 8527.