Error after install n8n

Hello, I’ve installed n8n at least 20 times in 3 differents domain and I’m gettinr Connection Lost error.
as you see: Screenshot by Lightshot

I try to install on diffents ways. I try direct at digital ocean and not worked.

After that I try using cloudron, didn’t worked too.

So I tought was the server and I try at vultr, didn’t work too.

I even try to install on different domain and didn’t work. Can you help please?

Information on your n8n setup

  • n8n version:0.216.1
  • Database you’re using (default: SQLite):
  • Running n8n with the execution process [own(default), main]:
  • Running n8n via [Digital Ocean, cloudron, cloudflare]:

Looks like your hosting providers are having issue with Server-Sent-Events, that n8n uses for push notifications.
Can you please try to deploy again, but set this env variable to use websockets instead?


Sounds good.

Now, it’s working!

Thanks a lot!

I’ve follow the steps belows

1- I’ve opened the Cloudron and click at n8n app

2- I’ve clicked on folder icon.

3- I’ve open and edit the env file

4- I’ve insert the code below and save the document.

export N8N_PUSH_BACKEND=websocket

5- I’ve restart the app

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.