Error: connect EHOSTUNREACH Dropbox Node

One of my workflow keeps failing on Execution.

When I try to Open the Node to Check the Error (via Executions) the Browser goes Unresponsive and forces me to close it.

I have tried with so many browsers. Still same. Even I tried to restart the server. Nothing helps.

Any other way to find why this execution failed? I’m running on Docker and using latest version of n8n.

:star: Update:

I tried to restart the server couple of times and finally checked the log.

This is the Error.

That specific problem does not like it is n8n or Dropbox related. More like an underlying issue with the network/connection. Did you try Google the issue?

Does only that node fail or also others? Are you sending a lot of data or making a lot of requests? Or do you try to upload just one small file?

Because if you would send a large file (or also many small ones, the combined amount matters), especially with the editor-UI open (as that doubles required data usege) the chance is quite high that it becomes unresponsive because n8n crashes. That would also explain why the browser becomes unresponsive as all the data does also get sent to the browser and if it is to large it would also crash/freeze.

1 Like