ERROR: Protocol "https:" not supported. Admin Panel disabled, can't upgrade version

Hello, since last week all my Executions getting errors and all of them are

ERROR: Protocol “https:” not supported. Expected “undefined”

This happens to ALL Connections: Bitly, Hubspot, Xero using App Token/oAuth/OAuth2.

I know I have to upgrade the version, but N8N disabled the Admin Panel menu link, and I cannot find any other link to upgrade the Version on my N8N Cloud Environment.

I have also tried to email support [email protected], however they told me to post to Community for help and here I am.

(I’m confused, shouldn’t this be n8n support to answer because I’m using their Interface on their Cloud?)

Please help if anyone has the same problem that has been solved.

Thanks in advance!

  • n8n version: 1.25.1
  • Database (default: SQLite): Cloud
  • n8n EXECUTIONS_PROCESS setting (default: own, main): Cloud
  • Running n8n via (Docker, npm, n8n cloud, desktop app): Cloud
  • Operating system:

Hey @adiwibisono,

Welcome to the community :tada:

You are correct, The issue you are seeing is likely not something you can fix. I have taken the ticket and replied to it.

We shouldn’t have disabled the admin panel button unless you are not using the instance owner account but we can look into that as well.

Hello @Jon, thanks for your quick response.

I’m out of idea to do this, I’m the Instance Owner and also have asked my team to check if they can click it, they also said cannot click it.

I inspected the Element and there is not a tag or button href at all.

Hope these screenshots explain it better.


Hey @adiwibisono,

What you are looking at probably isn’t the active state, Our frontend is javascript based so the HTML won’t always show what is there as it is dynamically changing.

I have replied to the ticket again.