Error trying update from 1.22.6 to 1.24.0 or 1.24.1

I have the same problem that was reported in this topic, but I was unable to update the N8N version. I would like some help from you.

The following error occurs when I try to upgrade the version to 1.24.0 or 1.24.1
Current version: n8nio/n8n:1.22.6

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:
  • n8n version: 1.22.6
  • Database (default: SQLite): Postgres
  • Running n8n via: Docker